サーバの主な仕様について教えてください。

No:7700

  • ビジネスプラン+エキスパートプラン
  • スタンダードプラン

最終更新日: 2021/12/10

ソフトのバージョン

全提供サーバ共通
OS CentOS6
Apache httpd-2.2.15
PHP php-7.3
Perl perl-5.10.1
MySQL mysql-5.1

 

■データベース:MySQL
■データベース管理ツール:phpMyAdmin

データベースは、「ビジネスプラン」or「エキスパートプラン」でご契約いただいている方、あるいは2017年2月1日以前に「旧レンタルサーバ付プラン」のオプションをご契約いただいていた方のみ、ご利用可能です。

共有SSL

SSL証明書を取得したドメイン(sv**.e-shops.jp)にて「スタンダードプラン」で
ご提供中のサーバでSSL経由のドメイン配下のwebページを公開可能です。

ネットショップのページ http://www.○○○.com/sample.html
SSL経由でのページ https://sv**.e-shops.jp/○○○.com~/sample.html
共有SSLサーバ証明書の認証局 GeoTrust
独自SSLは「ビジネスプラン」と「エキスパートプラン」でご契約中で且つ、個別にお申込みいただくことでご利用頂けます。(無料でSSL証明書を取得できるサービス「Let’s Encrypt」を用いてSSL化いたします。)※只今期間限定のキャンペーン中のため、「スタンダードプラン」でも常時SSL対応サーバのご提供が可能!

フルパス

/var/www/vhosts/(ドメイン名)/httpdocs/
.htaccess:利用可能
【※お願い】昨今、WordPressの脆弱性をついた攻撃が多数、報告されております。
中でもWordPress用のプラグインを対象としたものが多数を占めています。これらの脆弱性を悪用されることにより、情報漏洩やWebページの改ざん、マルウェア感染などの恐れがあり対策が必要です。 WordPress本体、及び各プラグインのバージョンを最新にして頂く、WordPress管理画面のパスワードを複雑な文字列に定期的に変更していただくなどのご対応を常々、お願い致します。

脆弱性をついた攻撃により、他のご利用者様のサーバに影響をきたし、緊急性があると判断した場合には、恐れ入りますがe-shopsカートSシステム担当にて、該当ファイルの削除等を行い、その旨メールでご連絡させていただく場合がありますので予めご了承ください。