動作環境

e-shopsカートSのプラグインは以下の環境で動作することを確認しています。

  • WordPress 4.4 以降
  • e-shopsカートS の最新版を利用するには、WordPress 4.4 以降が必要となります。できるだけ最新版をご利用ください。

  • サーバ
  • WordPressが利用できるサーバであり、外部との接続が可能、且つプラグインが導入できる環境(PHPのセーフモードは非対応)であればご利用可能です。各バージョン情報は以下の通りです。

    PHP バージョン 5.2.4 以上

    MySQL バージョン 5.0 以上

  • SSL
  • 個人情報を保護するためにもSSL の導入をお勧めしております。常時SSLに対応したショッピングカート(カゴに入れるボタン)はe-shopsカートSのスタンダードプラン以上のプランでご契約いただくことでご利用が可能です。